パッケージ jp.nyatla.nyartoolkit.j2se

このパッケージは、coreライブラリのうち、プラットフォーム依存性の高いクラスを実装します。

参照先: 説明

パッケージjp.nyatla.nyartoolkit.j2seの説明

このパッケージは、coreライブラリのうち、プラットフォーム依存性の高いクラスを実装します。 プラットフォーム依存性の高いクラスとは、Rawデータアクセス、ファイルIO、プラットフォーム依存の画像データクラス等です。